Дореволюционные фотографии Уфы и окрестностей

Фото Уфы до 1917 г., включая цветные!
Год неизвестен, но старые однозначно

"Общий вид на Новую Уфу (продолжение)". 1910 г.
Автор: Сергей Михайлович Прокудин-Горский (1863-1944)
Описание: вдали - Новая Уфа, Троицкая площадь, на переднем плане - Старая Уфа.
Общий вид на Новую Уфу (продолжение) 1910 г.

"Общий вид на Новую Уфу". 1910 г.
Автор: Сергей Михайлович Прокудин-Горский (1863-1944)
Описание: р. Белая, пантонный мост, вдали - Новая Уфа, на переднем плане - Старая Уфа.
Общий вид на Новую Уфу". 1910 г.

Общий вид на р.Белую. Уфа.
Прокудин-Горский, 1910 г.
Ж/д пути. Товарная платформа. Депо. Северная часть Нижегородской слободы.
Общий вид на р.Белую. Уфа.

Железнодорожный мост через р. Белую, близ Уфы.
Прокудин-Горский, 1910 г.
Железнодорожный мост через р. Белую, близ Уфы.

Местечко Доплик на реке Белой, Прокудин-Горский, 1910 г.
Архиерейская слобода, по всей видимости Всехсвятская церковь.
Местечко Доплик на реке Белой, Прокудин-Горский, 1910 г.

Правый берег реки Белой против Уфы. Прогудин-Горский. 1910г.
Оренбургская пантонная переправа. Вид на пляж солнечный.
Правый берег реки Белой против Уфы. Прогудин-Горский. 1910г.

Название: "Вид на реку Белую со Старого Лагеря" 1910 г.
Автор: Сергей Михайлович Прокудин-Горский (1863-1944)
Описание: На фото виден железнодорожный вокзал Уфы, река Белая, Никольский (Вокзальный) храм
"Вид на реку Белую со Старого Лагеря" 1910 г.